summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 092f896e2ba4..7175e1fab6f8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -21,8 +21,10 @@ pkgver() {
prepare() {
cd "$srcdir/gemcert"
mkdir -p build/
- go mod init "${url#https://}" # strip https:// from canonical URL
- go mod tidy
+ if [ ! -f go.mod ]; then
+ go mod init "${url#https://}" # strip https:// from canonical URL
+ go mod tidy
+ fi
}
build() {