summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD8
2 files changed, 11 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 3edb1841164e..413b0048d6e4 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = germanium-bin
pkgdesc = Generate image from source code
- pkgver = 1.2.0
+ pkgver = 1.2.1
pkgrel = 1
url = https://github.com/matsuyoshi30/germanium
arch = x86_64
@@ -8,11 +8,11 @@ pkgbase = germanium-bin
arch = aarch64
license = MIT
provides = germanium
- source_x86_64 = germanium-bin-1.2.0.tar.gz::https://github.com/matsuyoshi30/germanium/releases/download/v1.2.0/germanium_1.2.0_linux_x86_64.tar.gz
- sha256sums_x86_64 = 08c9fd242960997b82a3d5d13685e4794aed4cf723216f3e31296e0cc1fc43c7
- source_i686 = germanium-bin-1.2.0.tar.gz::https://github.com/matsuyoshi30/germanium/releases/download/v1.2.0/germanium_1.2.0_linux_386.tar.gz
- sha256sums_i686 = a2bdb2041cb81c0db21754f4098549fac147b664911ceab3a85d10ad22859736
- source_aarch64 = germanium-bin-1.2.0.tar.gz::https://github.com/matsuyoshi30/germanium/releases/download/v1.2.0/germanium_1.2.0_linux_arm64.tar.gz
- sha256sums_aarch64 = 98f86954539239283392ca64417156b5c753507d69161a6452f8a3e8f0cbeee1
+ source_x86_64 = germanium-bin-1.2.1.tar.gz::https://github.com/matsuyoshi30/germanium/releases/download/v1.2.1/germanium_1.2.1_linux_x86_64.tar.gz
+ sha256sums_x86_64 = ebc7875c5fb1facd735a5b4d97b9911f8c7a2cd169367f7033f3a6de3850d7b8
+ source_i686 = germanium-bin-1.2.1.tar.gz::https://github.com/matsuyoshi30/germanium/releases/download/v1.2.1/germanium_1.2.1_linux_386.tar.gz
+ sha256sums_i686 = dc0f4ee8b8a3eef82ceaf2a4808a12f8790d4bec4890706cc9cd68ca92c0c791
+ source_aarch64 = germanium-bin-1.2.1.tar.gz::https://github.com/matsuyoshi30/germanium/releases/download/v1.2.1/germanium_1.2.1_linux_arm64.tar.gz
+ sha256sums_aarch64 = 5b690c4d3ad2cb7af9d7a05b76bb088de0ffcee711e53352e042e06221258bdd
pkgname = germanium-bin
diff --git a/PKGBUILD b/PKGBUILD
index 45f20f579ba2..b7c8c36e4284 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Siavash Askari Nasr <ciavash@protonmail.com>
pkgname=germanium-bin
-pkgver=1.2.0
+pkgver=1.2.1
pkgrel=1
pkgdesc="Generate image from source code"
arch=('x86_64' 'i686' 'aarch64')
@@ -10,9 +10,9 @@ provides=("${pkgname%-bin}")
source_x86_64=("$pkgname-$pkgver.tar.gz::$url/releases/download/v$pkgver/${pkgname%-bin}_${pkgver}_linux_x86_64.tar.gz")
source_i686=("$pkgname-$pkgver.tar.gz::$url/releases/download/v$pkgver/${pkgname%-bin}_${pkgver}_linux_386.tar.gz")
source_aarch64=("$pkgname-$pkgver.tar.gz::$url/releases/download/v$pkgver/${pkgname%-bin}_${pkgver}_linux_arm64.tar.gz")
-sha256sums_x86_64=('08c9fd242960997b82a3d5d13685e4794aed4cf723216f3e31296e0cc1fc43c7')
-sha256sums_i686=('a2bdb2041cb81c0db21754f4098549fac147b664911ceab3a85d10ad22859736')
-sha256sums_aarch64=('98f86954539239283392ca64417156b5c753507d69161a6452f8a3e8f0cbeee1')
+sha256sums_x86_64=('ebc7875c5fb1facd735a5b4d97b9911f8c7a2cd169367f7033f3a6de3850d7b8')
+sha256sums_i686=('dc0f4ee8b8a3eef82ceaf2a4808a12f8790d4bec4890706cc9cd68ca92c0c791')
+sha256sums_aarch64=('5b690c4d3ad2cb7af9d7a05b76bb088de0ffcee711e53352e042e06221258bdd')
package() {
install -Dm755 "${pkgname%-bin}" -t "${pkgdir}/usr/bin"