aboutsummarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD4
-rw-r--r--PKGBUILD.in4
2 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0345a30d29f1..7162350529d4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@
# Contributor: Alexander Hunziker <alex.hunziker@gmail.com>
# Contributor: Alessio Biancalana <dottorblaster@gmail.com>
-echo "DISABLE_MESON=${DISABLE_MESON:=0} switch to autotools \`makepkg DISABLE_MESON=1\`" >&2
+: DISABLE_MESON=${DISABLE_MESON:=0} # switch to autotools `makepkg DISABLE_MESON=1`
((DISABLE_MESON)) && makedepends+=('vala') || makedepends+=('meson')
pkgname=gimp-git
@@ -80,7 +80,7 @@ build() {
if ((DISABLE_MESON)); then
cd $_pkgname
./autogen.sh \
- --prefix=/usr
+ --prefix=/usr \
--sysconfdir=/etc \
--libexecdir=/usr/bin \
--enable-mp \
diff --git a/PKGBUILD.in b/PKGBUILD.in
index 835a5d1c3153..2cb64ecba193 100644
--- a/PKGBUILD.in
+++ b/PKGBUILD.in
@@ -5,7 +5,7 @@
# Contributor: Alexander Hunziker <alex.hunziker@gmail.com>
# Contributor: Alessio Biancalana <dottorblaster@gmail.com>
-echo "DISABLE_MESON=${DISABLE_MESON:=0} switch to autotools \`makepkg DISABLE_MESON=1\`" >&2
+: DISABLE_MESON=${DISABLE_MESON:=0} # switch to autotools `makepkg DISABLE_MESON=1`
((DISABLE_MESON)) && makedepends+=('vala') || makedepends+=('meson')
pkgname=gimp-git
@@ -80,7 +80,7 @@ build() {
if ((DISABLE_MESON)); then
cd $_pkgname
./autogen.sh \
- --prefix=/usr
+ --prefix=/usr \
--sysconfdir=/etc \
--libexecdir=/usr/bin \
--enable-mp \