summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD6
2 files changed, 8 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 0ca2a638bee4..66f88435c5dd 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,11 +1,12 @@
pkgbase = git-toolbelt
pkgdesc = A suite of useful Git commands that aid with scripting or every day command line usage
- pkgver = 1.4.0
+ pkgver = 1.4.1
pkgrel = 1
url = https://github.com/nvie/git-toolbelt
arch = any
- source = git-toolbelt-1.4.0.zip::https://github.com/nvie/git-toolbelt/archive/v1.4.0.tar.gz
- sha256sums = 3c9f69cfee1ca8057069a93be4f6e10f8ce90c1f1989d969aebf6cc97e24b965
+ license = BSD
+ source = git-toolbelt-1.4.1.zip::https://github.com/nvie/git-toolbelt/archive/v1.4.1.tar.gz
+ sha256sums = a0a727b86374d9b7f67d146c36314224f2f1f907c30463480d6c5f41afe054e0
pkgname = git-toolbelt
diff --git a/PKGBUILD b/PKGBUILD
index 3270c61aaddc..dbfab87d14fe 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,19 @@
pkgname="git-toolbelt"
-pkgver=1.4.0
+pkgver=1.4.1
pkgrel=1
pkgdesc="A suite of useful Git commands that aid with scripting or every day command line usage"
arch=(any)
+license=('BSD')
url="https://github.com/nvie/git-toolbelt"
source=(
"git-toolbelt-$pkgver.zip::https://github.com/nvie/git-toolbelt/archive/v$pkgver.tar.gz"
)
sha256sums=(
- "3c9f69cfee1ca8057069a93be4f6e10f8ce90c1f1989d969aebf6cc97e24b965"
+ "a0a727b86374d9b7f67d146c36314224f2f1f907c30463480d6c5f41afe054e0"
)
package() {
install -d "$pkgdir/usr/bin"
install -Dm755 "$srcdir"/git-toolbelt-$pkgver/git-* "$pkgdir/usr/bin/"
+ install -Dm644 "$srcdir/git-toolbelt-$pkgver/LICENSE" "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}