summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rwxr-xr-xPKGBUILD9
2 files changed, 5 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index c708686a978d..11e49d8682c2 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,9 +1,9 @@
# Generated by mksrcinfo v8
-# Fri Feb 3 17:42:20 UTC 2017
+# Wed Mar 22 16:04:10 UTC 2017
pkgbase = giteye
pkgdesc = A desktop for Git. It works with TeamForge, CloudForge, GitHub and other Git services.
pkgver = 2.0.0
- pkgrel = 1
+ pkgrel = 2
url = http://www.collab.net/giteyeapp
arch = i686
arch = x86_64
@@ -11,7 +11,7 @@ pkgbase = giteye
makedepends = unzip
depends = git
depends = java-environment>=8
- depends = python2
+ depends = python
noextract = GitEye-1.12.0-linux.x86_64.zip
noextract = GitEye-2.0.0-linux.x86.zip
noextract = GitEye-2.0.0-linux.x86_64.zip
diff --git a/PKGBUILD b/PKGBUILD
index 9462a5ac80b7..625a8bc4c58b 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,12 +6,12 @@
pkgname=giteye
pkgver=2.0.0
-pkgrel=1
+pkgrel=2
pkgdesc="A desktop for Git. It works with TeamForge, CloudForge, GitHub and other Git services."
arch=('i686' 'x86_64')
url="http://www.collab.net/giteyeapp"
license=('custom')
-depends=('git' 'java-environment>=8' 'python2')
+depends=('git' 'java-environment>=8' 'python')
makedepends=('unzip')
options=('!strip')
source=("LICENSE"
@@ -21,8 +21,6 @@ md5sums=('a0a7e9e58de4ec20a975b50948b779f0'
md5sums_i686=('3755b166120d4512cd25afaf931fa15d')
md5sums_x86_64=('ca6b969ca89d40f6f1cf154c7dbc76e6')
-_antver="1.9.6.v201510161327"
-
source_x86_64=("https://downloads-guests.open.collab.net/files/documents/61/13437/GitEye-${pkgver}-linux.x86_64.zip")
source_i686=("https://downloads-guests.open.collab.net/files/documents/61/13436/GitEye-${pkgver}-linux.x86.zip")
@@ -53,7 +51,4 @@ package() {
msg2 "Installing desktop file..."
install -Dm644 ${pkgname}.desktop "${pkgdir}/usr/share/applications/${pkgname}.desktop"
install -Dm644 "${pkgdir}/opt/${pkgname}/icon.xpm" "${pkgdir}/usr/share/pixmaps/${pkgname}.xpm"
-
- msg2 "Making apache ant use python2 instead of python..."
- sed -i 's/python/python2/' "${pkgdir}/opt/giteye/plugins/org.apache.ant_${_antver}/bin/runant.py"
}