summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2b2ed72010f6..aaa05f27e2ce 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -39,14 +39,14 @@ build() {
cd "$GOPATH/src/$pkgname-$pkgver"
go build \
- -trimpath \
- -buildmode=pie \
+ -trimpath \
+ -buildmode=pie \
-mod=readonly \
-modcacherw \
-ldflags "-extldflags \"${LDFLAGS}\"" \
- -o "$pkgname"
+ -o "$pkgname"
- # Clean now to ensure makepkg --clean works
+ # Clean now to ensure makepkg --clean works
go clean -modcache
}