summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD8
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d984db893109..ce9b14e7e70d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,16 +1,16 @@
pkgbase = glide-bin
pkgdesc = Simplified Go project management, dependency management, and vendoring.
- pkgver = 0.5.1
+ pkgver = 0.6.1
pkgrel = 1
url = https://github.com/Masterminds/glide
arch = x86_64
arch = i686
- provides = glide
+ provides = glide=0.6.1
conflicts = glide
- source_x86_64 = https://github.com/Masterminds/glide/releases/download/0.5.1/glide-linux-amd64.zip
- md5sums_x86_64 = e98e8762296acf8377fec66b7c924c5e
- source_i686 = https://github.com/Masterminds/glide/releases/download/0.5.1/glide-linux-386.zip
- md5sums_i686 = 607f7e3074df21c5644714e07b95b827
+ source_x86_64 = https://github.com/Masterminds/glide/releases/download/0.6.1/glide-linux-amd64.zip
+ md5sums_x86_64 = b7e49dd152a8f61bcebc88905c16f19b
+ source_i686 = https://github.com/Masterminds/glide/releases/download/0.6.1/glide-linux-386.zip
+ md5sums_i686 = a2feac1b0f5178d63880bc16c945b6f8
pkgname = glide-bin
diff --git a/PKGBUILD b/PKGBUILD
index 1bd7d2d2409f..a357047f1ef0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,18 +2,18 @@
pkgname=glide-bin
_pkgname=glide
-pkgver=0.6.0
+pkgver=0.6.1
pkgrel=1
pkgdesc="Simplified Go project management, dependency management, and vendoring."
arch=('x86_64' 'i686')
url=('https://github.com/Masterminds/glide')
licence=('MIT')
-provides=('glide')
+provides=('glide=0.6.1')
conflicts=('glide')
source_x86_64=("https://github.com/Masterminds/glide/releases/download/${pkgver}/${_pkgname}-linux-amd64.zip")
source_i686=("https://github.com/Masterminds/glide/releases/download/${pkgver}/${_pkgname}-linux-386.zip")
-md5sums_x86_64=('ad6adb34cc383113e2de9bdf295c9ac8')
-md5sums_i686=('3990a466e9954d0a8bafa52575424a45')
+md5sums_x86_64=('b7e49dd152a8f61bcebc88905c16f19b')
+md5sums_i686=('a2feac1b0f5178d63880bc16c945b6f8')
if [ "$CARCH" = "i686" ]; then
_PKGARCH=386