summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1af49fb96df5..bb1d77285bf2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -32,7 +32,7 @@ package() {
cd $pkgname-$pkgver
install -dm755 "$pkgdir/usr/share/man/man1"
- gzip doc/gnofract4d.1 > "$pkgdir/usr/share/man/man1/$pkgname.1.gz"
+ install -Dm644 doc/gnofract4d.1 "$pkgdir/usr/share/man/man1/$pkgname.1"
./setup.py install --root="$pkgdir" --optimize=1
}