summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 858e8d9ee042..ae0e771ae4a7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -104,7 +104,7 @@ package_20_version() {
tr '\n," ' '\n' | sed 's/3\.//g;/^$/d' | sort -n -t. -k 1,1))
depends+=("gnome-shell>=3.${compatibles[0]}")
local max="${compatibles[-1]}"
- if [ "3.$max" != $(
+ if [ "$max" != $(
gnome-shell --version | grep -Po '(?<=GNOME Shell 3\.)[[:digit:]]+'
) ]; then
depends+=("gnome-shell<3.$((${max%%.*} + 1))")