summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD11
2 files changed, 8 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 3e30e353109e..c6d4c1cdcb89 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,17 +1,16 @@
pkgbase = gnome-shell-extension-dash-to-dock
pkgdesc = Move the dash out of the overview transforming it in a dock
- pkgver = 72
+ pkgver = 92
pkgrel = 1
epoch = 1
url = https://micheleg.github.io/dash-to-dock/
arch = any
- license = GPL
- makedepends = intltool
+ license = GPL-2.0-or-later
makedepends = gettext
makedepends = git
makedepends = sassc
depends = gnome-shell
- source = git+https://github.com/micheleg/dash-to-dock.git#commit=ce45bfe0666592038477235e6ac776385dfd884f
+ source = git+https://github.com/micheleg/dash-to-dock.git#commit=8a73fa6fde08700dbe493054bc1c07cd79082c0f
sha256sums = SKIP
pkgname = gnome-shell-extension-dash-to-dock
diff --git a/PKGBUILD b/PKGBUILD
index b0c75196f4b1..e562034af164 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,23 +6,22 @@
pkgname=gnome-shell-extension-dash-to-dock
_pkgname=dash-to-dock
-pkgver=72
+pkgver=92
pkgrel=1
epoch=1
pkgdesc="Move the dash out of the overview transforming it in a dock"
arch=('any')
url="https://micheleg.github.io/dash-to-dock/"
-license=('GPL')
+license=('GPL-2.0-or-later')
depends=('gnome-shell')
-makedepends=('intltool' 'gettext' 'git' 'sassc')
-_commit=ce45bfe0666592038477235e6ac776385dfd884f
+makedepends=('gettext' 'git' 'sassc')
+_commit=8a73fa6fde08700dbe493054bc1c07cd79082c0f
source=("git+https://github.com/micheleg/dash-to-dock.git#commit=$_commit")
sha256sums=('SKIP')
pkgver() {
cd "${srcdir}"/${_pkgname}
- #git describe --tags | sed 's/^extensions\.gnome\.org-v//g' | sed 's/-/+/g'
- git describe --tags | sed 's/^extensions\.gnome\.org-v//g' | sed 's/-/+/g' | sed 's/ubuntu+dock+//g' | sed 's/_ubuntu5//g'
+ git describe --tags | sed 's/^extensions\.gnome\.org-v//g' | sed 's/-/+/g'
}
build() {