summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD6
2 files changed, 4 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 7e52ffd5ca06..4e5f5ecdb377 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -4,7 +4,7 @@ pkgbase = gnome-shell-extension-mpris-indicator-button-git
pkgrel = 2
url = https://github.com/JasonLG1979/gnome-shell-extension-mpris-indicator-button
arch = any
- license = GPL3
+ license = GPL-3.0-or-later
makedepends = git
depends = gnome-shell<=1:44.6
provides = gnome-shell-extension-mpris-indicator-button
diff --git a/PKGBUILD b/PKGBUILD
index 26bb7354ccc1..c53dc3e297ca 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,7 +7,7 @@ pkgrel=2
pkgdesc="A full featured MPRIS indicator button extension for GNOME Shell 3.38+"
arch=('any')
url="https://github.com/JasonLG1979/gnome-shell-extension-mpris-indicator-button"
-license=('GPL3')
+license=('GPL-3.0-or-later')
depends=('gnome-shell<=1:44.6')
makedepends=('git')
provides=("${pkgname%-git}")
@@ -16,12 +16,12 @@ source=('git+https://github.com/JasonLG1979/gnome-shell-extension-mpris-indicato
sha256sums=('SKIP')
pkgver() {
- cd "$srcdir/${pkgname%-git}"
+ cd "${pkgname%-git}"
printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}
package() {
- cd "$srcdir/${pkgname%-git}"
+ cd "${pkgname%-git}"
install -d "$pkgdir/usr/share/gnome-shell/extensions"
cp -r "$_uuid" "$pkgdir/usr/share/gnome-shell/extensions"
}