summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 18b3cf0dded8..19e8223ca1c1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -29,7 +29,7 @@ package() {
install -Dm644 -t "$pkgdir/usr/share/glib-2.0/schemas" schemas/*.xml
- install -Dm644 -t "$destdir" *.js *.json *.css
+ install -Dm644 -t "$destdir" *.js *.json
find locale -type f -name '*.mo' \
-exec cp --parents -dpt "$destdir" {} +
}