summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rwxr-xr-xPKGBUILD7
1 files changed, 3 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 069c26cb2d94..6046d8414e3e 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Ragnar Laud <ragnar.laud@hotmail.com>
pkgname=go-pdirs
-pkgrel=2
-pkgver=0.1.1
+pkgrel=1
+pkgver=0.1.2
pkgdesc="Project directory resolver"
arch=(x86_64)
url="https://github.com/xprnio/$pkgname"
@@ -12,7 +12,7 @@ provides=($pkgname)
conflicts=($pkgname-git)
source=("https://github.com/xprnio/$pkgname/archive/v$pkgver.tar.gz")
-sha256sums=('7aaea62e7a6bb8b46ce1c0e75c76ef083198d314545c4c93ef5dead5fe1b08cd')
+sha256sums=('2a02afb13bcfca8b0057a48812cbdd8de0e8e3ebe007abeeb37eb26c9882268b')
build() {
cd $pkgname-$pkgver
@@ -27,5 +27,4 @@ check() {
package() {
cd $pkgname-$pkgver
install -Dm755 "bin/go-pdirs" "$pkgdir/usr/bin/$pkgname"
- install -Dm755 "scripts/pcd" "$pkgdir/usr/bin/pcd"
}