summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 3a8706e0c5d2..f0ea750fb716 100644
--- a/Makefile
+++ b/Makefile
@@ -11,6 +11,6 @@ update: get-checksum
.PHONY: build
build:
@echo "updating ${CHROOT}/root chroot environment..."
- @arch-nspawn $CHROOT/root pacman -Syu
+ @arch-nspawn ${CHROOT}/root pacman -Syu
@echo "building package in isolation"
- makechrootpkg -c -r $CHROOT
+ makechrootpkg -c -r ${CHROOT}