summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD18
2 files changed, 11 insertions, 14 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 91445973f0c1..3cdda89b848d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,15 +1,12 @@
pkgbase = gohufont-otb
- pkgdesc = OpenType bitmap conversion of Gohufont
+ pkgdesc = OpenType Bitmap conversion of GohuFont
pkgver = 2.1
- pkgrel = 7
+ pkgrel = 9
url = https://font.gohu.org
arch = any
license = custom:WTFPL
- conflicts = gohufont
conflicts = gohu-ttf
- conflicts = gohufont-powerline
source = https://font.gohu.org/gohufont-2.1-otb.tar.gz
md5sums = f2b1a23af358988a014e2386e55bdda3
pkgname = gohufont-otb
-
diff --git a/PKGBUILD b/PKGBUILD
index 7e1f752efa78..7310da3f8e7d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,20 @@
-# Maintainer: Jeffrey Crochet <jlcrochet at pm dot me>
+# Maintainer: Jeffrey Crochet <jlcrochet at hey dot com>
pkgname=gohufont-otb
pkgver=2.1
-pkgrel=7
-pkgdesc="OpenType bitmap conversion of Gohufont"
+pkgrel=9
+pkgdesc="OpenType Bitmap conversion of GohuFont"
arch=(any)
url=https://font.gohu.org
license=(custom:WTFPL)
-conflicts=(gohufont gohu-ttf gohufont-powerline)
+conflicts=(gohu-ttf)
source=(https://font.gohu.org/gohufont-$pkgver-otb.tar.gz)
md5sums=('f2b1a23af358988a014e2386e55bdda3')
package() {
- cd "$srcdir/gohufont-$pkgver-otb"
- for i in *.otb; do
- install -Dm 644 $i "$pkgdir/usr/share/fonts/$pkgname/$i"
- done
- install -Dm 644 COPYING-LICENSE "$pkgdir/usr/share/licenses/$pkgname/COPYING-LICENSE"
+ cd "$srcdir/gohufont-$pkgver-otb"
+ for i in *.otb; do
+ install -Dm 644 $i "$pkgdir/usr/share/fonts/$pkgname/$i"
+ done
+ install -Dm 644 COPYING-LICENSE "$pkgdir/usr/share/licenses/$pkgname/COPYING-LICENSE"
}