summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO16
-rw-r--r--PKGBUILD19
2 files changed, 35 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..857d2f62d993
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,16 @@
+# Generated by mksrcinfo v8
+# Mon Feb 1 18:28:52 UTC 2016
+pkgbase = googler
+ pkgdesc = Google Search from command line
+ pkgver = 2.1
+ pkgrel = 1
+ url = https://github.com/jarun/google-cli
+ arch = any
+ license = GPL3
+ depends = python
+ conflicts = google-cli-git
+ source = https://github.com/jarun/google-cli/archive/v2.1.tar.gz
+ md5sums = 52856e7bb93ed2d40c8c1be5bfb56ea1
+
+pkgname = googler
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..d946fe346350
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: John Jenkins <twodopeshaggy@gmail.com>
+
+pkgname=googler
+pkgver=2.1
+pkgrel=1
+pkgdesc="Google Search from command line"
+arch=('any')
+url="https://github.com/jarun/google-cli"
+license=('GPL3')
+depends=('python')
+conflicts=('google-cli-git')
+source=("https://github.com/jarun/google-cli/archive/v$pkgver.tar.gz")
+md5sums=('1329218e1331546861cf64b30ac5fe39')
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+ install -Dm755 googler "${pkgdir}/usr/bin/googler"
+ install -Dm644 googler.1 "${pkgdir}/usr/share/man/man1/googler.1"
+}