summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.gitignore5
-rw-r--r--PKGBUILD2
2 files changed, 6 insertions, 1 deletions
diff --git a/.gitignore b/.gitignore
new file mode 100644
index 000000000000..f8aff44b4b82
--- /dev/null
+++ b/.gitignore
@@ -0,0 +1,5 @@
+/pkg
+/src
+/*.tar
+/*.gz
+/*.xz
diff --git a/PKGBUILD b/PKGBUILD
index 19c0653644de..e417f065506e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -13,7 +13,7 @@ md5sums=('1b0fb4fbf3abfe65b4ed7123b6be6101')
prepare() {
cd $srcdir/$pkgname-$pkgver
find . -name '*.go' | xargs -L1 sed -i -e 's,"proxy/,"github.com/snail007/goproxy/,g'
- [[ -f go.mod ]] || go mod init
+ [[ -f go.mod ]] || go mod init github.com/snail007/goproxy
}
build() {