summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD2
1 files changed, 2 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 89bcb1eafc5a..ce9b70581045 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -30,6 +30,8 @@ prepare() {
build() {
cd $pkgname-$pkgver
+ export CXXFLAGS="-std=c++98 $CXXFLAGS"
+
# Ancient autoconf used upstream can't handle CPPFLAGS correctly, so set CPP to ignore warnings
CPP="gcc -E -w" \
./configure \