summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD6
1 files changed, 5 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7f89ef82b0b3..97aa55867ea0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -28,9 +28,13 @@ prepare() {
build() {
cd $pkgname-$pkgver
+
export PATH="$srcdir/$pkgname-$pkgver:$PATH"
+ export CFLAGS="$CPPFLAGS $CFLAGS"
+ export CXXFLAGS="$CPPFLAGS $CXXFLAGS"
+ unset CPPFLAGS
- CPPFLAGS="" ./configure \
+ ./configure \
--prefix=/opt/$pkgname \
--with-freetype-includes=/usr/include/freetype2 \
--with-wxwidgets \