summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO18
-rw-r--r--PKGBUILD19
2 files changed, 37 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..bb6c1dd484d0
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,18 @@
+# Generated by mksrcinfo v8
+# Tue Apr 18 15:07:06 UTC 2017
+pkgbase = grive-indicator-git
+ pkgdesc = A very simple and lightweight indicator applet to synchronize with Google Drive using grive
+ pkgver = 0.5
+ pkgrel = 1
+ url = https://github.com/LyzardKing/grive-indicator
+ arch = any
+ license = GPL
+ makedepends = git
+ makedepends = python
+ depends = grive
+ depends = python2-libappindicator
+ source = grive-indicator::git+https://github.com/LyzardKing/grive-indicator.git
+ md5sums = SKIP
+
+pkgname = grive-indicator-git
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..d9e73570f0f6
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: American_Jesus <american.jesus.pt AT gmail DOT com>
+_pkgname=grive-indicator
+pkgname=$_pkgname-git
+pkgver=0.5
+pkgrel=1
+pkgdesc='A very simple and lightweight indicator applet to synchronize with Google Drive using grive'
+arch=('any')
+url='https://github.com/LyzardKing/grive-indicator'
+license=('GPL')
+depends=('grive' 'python2-libappindicator')
+makedepends=('git' 'python')
+source=('grive-indicator::git+https://github.com/LyzardKing/grive-indicator.git')
+md5sums=('SKIP')
+
+package() {
+ cd "$_pkgname"
+
+ python setup.py install --root="$pkgdir"
+}