summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD8
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d3f676d2d620..4ceb0a1d0c09 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
pkgbase = grub-editor
- pkgdesc = GUI to edit grub configurations
- pkgver = 0.96
+ pkgdesc = GUI application to edit grub configurations
+ pkgver = 0.97
pkgrel = 1
url = https://github.com/Thenujan-0/grub-editor
arch = any
license = GPL3
makedepends = make
- depends = python>=3.8
- depends = python-pyzmq
- source = https://github.com/Thenujan-0/grub-editor/archive/refs/tags/v0.96.tar.gz
+ depends = python
+ depends = grub
+ source = https://github.com/Thenujan-0/grub-editor/archive/refs/tags/v0.97.tar.gz
md5sums = SKIP
pkgname = grub-editor
diff --git a/PKGBUILD b/PKGBUILD
index e9f7a39a50f1..7ff03958b496 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,14 +1,14 @@
# Maintainer: Thenujan Sandramohan <sthenujan2002@gmail.com>
pkgname=grub-editor
-pkgver=0.96
+pkgver=0.97
pkgrel=1
epoch=
-pkgdesc="GUI to edit grub configurations"
+pkgdesc="GUI application to edit grub configurations"
arch=('any')
url="https://github.com/Thenujan-0/grub-editor"
license=('GPL3')
groups=()
-depends=('python>=3.8' 'python-pyzmq')
+depends=('python' 'grub')
makedepends=('make')
checkdepends=()
optdepends=()
@@ -26,7 +26,7 @@ validpgpkeys=()
package() {
echo $pwd
- cd "$pkgname-$pkgver"
+ cd "$pkgname-$pkgver"
echo "$pkgdir"
make PKG_DIR="$pkgdir" install
}