summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD7
1 files changed, 6 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e08735a549c0..e601efe94979 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -12,9 +12,14 @@ depends=('python' 'python-gobject' 'python-setuptools')
source=("https://files.pythonhosted.org/packages/33/e5/789ef0fc2280da0ba67bae24317ee77158f23be751835c8d9dc9f0198f21/$pkgname-${pkgver}.tar.gz")
sha256sums=('ab43075afdd732e35bfc9f39ee425c23efe0f68258f3bc5688791a12028e6fc7')
+build() {
+ cd "$pkgname-$pkgver"
+ python setup.py build
+}
+
package() {
cd "$pkgname-$pkgver"
- python setup.py install --root="$pkgdir" --optimize=1
+ python setup.py install --skip-build --root="$pkgdir" --optimize=1
# Install .desktop file and icon(s)
install -Dm0644 "${pkgname}.desktop" "${pkgdir}/usr/share/applications/${pkgname}.desktop"