summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 57fb4e5130d4..b40b1bfeee85 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -29,7 +29,7 @@ prepare() {
# check rustc-nightly
set -e;
rustup run nightly rustc --version|| EXIT_CODE=$? && true ;
- if [ '$EXIT_CODE' == '1' ];then
+ if [ $EXIT_CODE == '1' ];then
rustup install nightly
fi
# setup