summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO2
-rwxr-xr-xPKGBUILD4
2 files changed, 3 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 7f90103b4260..c3f989769bae 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -16,7 +16,7 @@ pkgbase = harfbuzz-git
depends = glib2
depends = freetype2
depends = graphite
- source = git+https://anongit.freedesktop.org/git/harfbuzz
+ source = git+https://github.com/harfbuzz/harfbuzz
sha256sums = SKIP
pkgname = harfbuzz-git
diff --git a/PKGBUILD b/PKGBUILD
index 254506283cf1..76f069d1f4aa 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -12,12 +12,12 @@ license=(MIT)
depends=(glib2 freetype2 graphite)
makedepends=(cairo icu gobject-introspection ragel git python)
checkdepends=(python-fonttools python-setuptools)
-source=("git+https://anongit.freedesktop.org/git/harfbuzz")
+source=("git+https://github.com/harfbuzz/harfbuzz")
sha256sums=('SKIP')
pkgver() {
cd harfbuzz
- git describe --long | sed -r 's/([^-]*-g)/r\1/;s/-/./g'
+ git describe --tags | sed 's/-/+/g'
}
prepare() {