summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO5
-rw-r--r--Makefile2
-rw-r--r--PKGBUILD8
3 files changed, 7 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index c708d7712b2d..f4bcb7176322 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = haste-client-git
pkgdesc = A little utility for uploading code to hastebin server, written in Go.
pkgver = r11.00dea98
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/zneix/haste-client
changelog = haste-client-git.changelog
arch = x86_64
@@ -12,8 +12,7 @@ pkgbase = haste-client-git
provides = haste
conflicts = haste-client
conflicts = haste-client-bin
- source = haste-client::git://github.com/zneix/haste-client.git
+ source = haste-client::git+https://github.com/zneix/haste-client.git
sha256sums = SKIP
pkgname = haste-client-git
-
diff --git a/Makefile b/Makefile
index 9163e0ca2609..31c26d731fa8 100644
--- a/Makefile
+++ b/Makefile
@@ -12,4 +12,4 @@ srcinfo:
makepkg --printsrcinfo > .SRCINFO
clean:
- rm -rf pkg src haste-client*.tar.*
+ rm -rf pkg src haste-client/ haste-client*.tar.*
diff --git a/PKGBUILD b/PKGBUILD
index c087a6571f3b..26e60d745acc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,10 +2,10 @@
pkgname=haste-client-git
pkgver=r11.00dea98
-pkgrel=1
-pkgdesc="A little utility for uploading code to hastebin server, written in Go."
+pkgrel=2
+pkgdesc='A little utility for uploading code to hastebin server, written in Go.'
arch=('x86_64')
-url="https://github.com/zneix/haste-client"
+url=https://github.com/zneix/haste-client
license=('AGPL3')
depends=()
makedepends=('go' 'git' 'make')
@@ -13,7 +13,7 @@ provides=('haste')
conflicts=('haste-client' 'haste-client-bin')
options=()
changelog=$pkgname.changelog
-source=('haste-client::git://github.com/zneix/haste-client.git')
+source=('haste-client::git+https://github.com/zneix/haste-client.git')
sha256sums=('SKIP')
pkgver() {