summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 796bf3e03a0e..e7aa302e356b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,3 +1,4 @@
+# Maintainer: mazzetta86 <mazzetta86@gmail.com>
# Contributor: János Illés <ijanos@gmail.com>
# Contributor: Borislav Lilov
@@ -24,7 +25,7 @@ elif [[ $CARCH == "armv7h" || $CARCH == "armv6h" ]]; then
fi
package() {
- cd $srcdir
+ gunzip -k -f "$_HDSentinel.gz"
install -m755 -D $_HDSentinel $pkgdir/usr/bin/hdsentinel || return 1
}