summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD6
1 files changed, 5 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fe78444466d6..cb07deaf258a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -13,9 +13,13 @@ makedepends=('git' 'npm')
source=("git+https://github.com/htmlhint/HTMLHint.git#tag=v$pkgver")
b2sums=('SKIP')
-build() {
+prepare() {
cd $_name
npm ci
+}
+
+build() {
+ cd $_name
npm run build
}