summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 12ab29bb5c16..ba8431464053 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -21,5 +21,7 @@ build() {
package() {
cd "$srcdir/hunspell-dict-ko-$pkgver"
- make VERSION=$pkgver DESTDIR="$pkgdir" PREFIX=/usr
-} \ No newline at end of file
+ install -dm755 "${pkgdir}"/usr/share/hunspell
+ cp -p ko.aff "${pkgdir}"/usr/share/hunspell/ko_KR.aff
+ cp -p ko.dic "${pkgdir}"/usr/share/hunspell/ko_KR.dic
+}