summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD28
2 files changed, 42 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..432dd43b4340
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = hunspell-ko
+ pkgdesc = Korean dictionary for hunspell
+ pkgver = 0.7.1
+ pkgrel = 1
+ url = http://code.google.com/p/spellcheck-ko
+ arch = any
+ license = CC BY-SA 4.0
+ makedepends = python>=3.5
+ depends = hunspell>=1.3.1
+ source = hunspell-ko-0.7.1.tar.gz::https://github.com/spellcheck-ko/hunspell-dict-ko/archive/0.7.1.tar.gz
+ sha1sums = e93dd247b629acb3c33e062fa0153bb3188c9b86
+
+pkgname = hunspell-ko
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..2a627a6811c4
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,28 @@
+# Maintainer: changwoo
+# Contributor: OctopusET
+pkgname=hunspell-ko
+pkgver=0.7.1
+pkgrel=1
+pkgdesc="Korean dictionary for hunspell"
+arch=('any')
+url='http://code.google.com/p/spellcheck-ko'
+license=('LGPL3')
+license=('MPL')
+license=('GPL')
+license=('CC BY-SA 4.0')
+depends=('hunspell>=1.3.1')
+makedepends=(
+ 'python>=3.5'
+)
+source=("${pkgname}-${pkgver}.tar.gz::https://github.com/spellcheck-ko/hunspell-dict-ko/archive/${pkgver}.tar.gz")
+sha1sums=('e93dd247b629acb3c33e062fa0153bb3188c9b86')
+
+build() {
+ cd "$srcdir/$pkgname-$pkgver"
+ make VERSION=$pkgver DESTDIR="$pkgdir" PREFIX=/usr
+}
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+ make VERSION=$pkgver DESTDIR="$pkgdir" PREFIX=/usr
+} \ No newline at end of file