summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.gitignore2
-rw-r--r--PKGBUILD2
-rw-r--r--envs.patch2
3 files changed, 3 insertions, 3 deletions
diff --git a/.gitignore b/.gitignore
index 7a6093c86fc9..c38e1f645d3b 100644
--- a/.gitignore
+++ b/.gitignore
@@ -2,4 +2,4 @@
!/.gitignore
!/.SRCINFO
!/PKGBUILD
-!/envs.patch \ No newline at end of file
+!/envs.patch
diff --git a/PKGBUILD b/PKGBUILD
index 7c5abb4cb020..8177eacb6134 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -109,7 +109,7 @@ build() {
-D b_pie=true \
-D b_sanitize=address \
-D default_library=shared \
- -D xwayland=enabled
+ -D xwayland=enabled
meson compile -C build
}
diff --git a/envs.patch b/envs.patch
index 67fc25b50c52..54641a74d398 100644
--- a/envs.patch
+++ b/envs.patch
@@ -10,4 +10,4 @@ index e1f43ad0..ef2b74be 100644
+ setenv("LD_PRELOAD", "/usr/lib/libasan.so.8.0.0", 1);
// parse some args
- std::string configPath; \ No newline at end of file
+ std::string configPath;