summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5c7891f5f16b..9209cf3ca085 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -22,6 +22,11 @@ url="https://github.com/enkore/i3pystatus"
source=("https://github.com/enkore/i3pystatus/archive/$pkgver.tar.gz")
md5sums=('28bd78db1c53576781383a1c6111ea3a')
+build() {
+ cd "$srcdir/${pkgname}-${pkgver}"
+ python setup.py build
+}
+
package() {
cd "$srcdir/${pkgname}-${pkgver}"
python setup.py install --prefix=/usr --root="$pkgdir"