summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD8
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ad51fa6002eb..11abcddb8836 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = i3status-rust-full-git
pkgdesc = Very resourcefriendly and feature-rich replacement for i3status to use with bar programs (like i3bar and swaybar), written in pure Rust
pkgver = 0.30.0.r2998.g05b44ce1
- pkgrel = 2
+ pkgrel = 3
url = https://github.com/greshake/i3status-rust
install = i3status-rust.install
arch = x86_64
diff --git a/PKGBUILD b/PKGBUILD
index 4f2fe22fd17d..926758030465 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=i3status-rust-full-git
shortname="${pkgname%-full-*}"
pkgver=0.30.0.r2998.g05b44ce1
-pkgrel=2
+pkgrel=3
pkgdesc='Very resourcefriendly and feature-rich replacement for i3status to use with bar programs (like i3bar and swaybar), written in pure Rust'
arch=('x86_64')
url='https://github.com/greshake/i3status-rust'
@@ -41,14 +41,14 @@ package() {
install -Dm644 man/i3status-rs.1 -t "$pkgdir/usr/share/man/man1"
for icon_set in files/icons/*.toml; do
- install -Dm644 "$icon_set" -t "$pkgdir/usr/share/${pkgname%-*}/icons"
+ install -Dm644 "$icon_set" -t "$pkgdir/usr/share/${shortname}/icons"
done
for theme in files/themes/*.toml; do
- install -Dm644 "$theme" -t "$pkgdir/usr/share/${pkgname%-*}/themes"
+ install -Dm644 "$theme" -t "$pkgdir/usr/share/${shortname}/themes"
done
for example_config in examples/*.toml; do
- install -Dm644 "$example_config" -t "$pkgdir/usr/share/doc/${pkgname%-*}/examples"
+ install -Dm644 "$example_config" -t "$pkgdir/usr/share/doc/${shortname}/examples"
done
}