aboutsummarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rwxr-xr-xupdate2
1 files changed, 1 insertions, 1 deletions
diff --git a/update b/update
index b71a2dee413c..f67e58383fe8 100755
--- a/update
+++ b/update
@@ -42,7 +42,7 @@ else
sed -i "s/pkgrel=.*/pkgrel=1/" PKGBUILD
# Next line from https://bugs.archlinux.org/task/15051
{ rm PKGBUILD; awk '$0 ~ /^sha256sums/ {i = 1; system("makepkg -g 2>/dev/null")}; !i {print}; $0 ~ /\)/ {i = 0}' > PKGBUILD; } < PKGBUILD
- makepkg
+ makepkg -rs
if ! ls *.zst &> /dev/null ; then
echo "Package creation failure"
exit 2