aboutsummarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rwxr-xr-xupdate4
1 files changed, 2 insertions, 2 deletions
diff --git a/update b/update
index de952384c6d1..1e7ccdc0d877 100755
--- a/update
+++ b/update
@@ -25,12 +25,12 @@ if [ ! -e "$SCRIPT_HOME/PKGBUILD" ] ; then
echo "$SCRIPT_HOME/PKGBUILD missing"
exit 2
fi
-if [ ! -e "$HOME/.tws_scripts/unixmacosx_latest.jar" ] ; then
+if [ ! -e "$HOME/.tws_scripts/tws-latest-standalone-linux-x64.sh" ] ; then
echo "tws_check_update does not appear to have run"
exit 2
fi
-VER="`tws_get_version ${HOME}/.tws_scripts/unixmacosx_latest.jar`"
+VER="`tws_get_version ${HOME}/.tws_scripts/tws-latest-standalone-linux-x64.sh`"
if [ "$?" -eq 1 ]; then echo "tws_get_version failed"; exit 2; fi
grep -q "pkgver=${VER}" $SCRIPT_HOME/PKGBUILD