summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD4
-rw-r--r--ice.patch15
3 files changed, 16 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 949ce53591a5..ba2a89484f89 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = ice-ssb-git
pkgdesc = Desktop integration for webapps
pkgver = 6.0.8.r3.961cd57
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/peppermintos/ice
arch = any
license = GPL2
@@ -20,7 +20,7 @@ pkgbase = ice-ssb-git
source = git+https://github.com/peppermintos/ice.git
source = ice.patch
sha256sums = SKIP
- sha256sums = 8aaff26c46a803ea6fb3a9e442a6fed830ff5c70228939783ceaa33578af5732
+ sha256sums = da1bee7eac42880ea640f3ff69d3514f1794b01510cf496e7dc11200908ace37
pkgname = ice-ssb-git
diff --git a/PKGBUILD b/PKGBUILD
index 0b94f6342221..9d531b4be319 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,7 +8,7 @@ pkgver() {
git -C "$_pkgname" describe --tags | sed 's/v\?\([^-]\+\)-/\1.r/;s/-g/./'
}
pkgver=6.0.8.r3.961cd57
-pkgrel=1
+pkgrel=2
pkgdesc='Desktop integration for webapps'
url="https://github.com/peppermintos/$_pkgname"
@@ -24,7 +24,7 @@ optdepends=('brave' 'firefox' 'chromium' 'google-chrome' 'vivaldi')
source=("git+$url.git" "$_pkgname.patch")
sha256sums=('SKIP'
- '8aaff26c46a803ea6fb3a9e442a6fed830ff5c70228939783ceaa33578af5732')
+ 'da1bee7eac42880ea640f3ff69d3514f1794b01510cf496e7dc11200908ace37')
prepare() {
diff --git a/ice.patch b/ice.patch
index b4286cd9a932..8753115ffcbc 100644
--- a/ice.patch
+++ b/ice.patch
@@ -1,6 +1,6 @@
-diff --color -ru old/usr/bin/ice new/usr/bin/ice
---- old/usr/bin/ice 2020-02-03 02:51:36.368382791 +0100
-+++ new/usr/bin/ice 2020-02-03 02:52:06.268382110 +0100
+diff -ru --color old/usr/bin/ice new/usr/bin/ice
+--- old/usr/bin/ice 2020-02-15 01:22:24.116774879 +0100
++++ new/usr/bin/ice 2020-02-15 01:23:35.936773243 +0100
@@ -39,8 +39,8 @@
_FF_PROFILES_DIR = "{0}/firefox".format(_ICE_DIR)
_ICE_ICON = "/usr/share/pixmaps/ice.png"
@@ -12,3 +12,12 @@ diff --color -ru old/usr/bin/ice new/usr/bin/ice
_VIVALDI_BIN = "/usr/bin/vivaldi-stable"
_FIREFOX_BIN = "/usr/bin/firefox"
+@@ -259,7 +259,7 @@
+ if chrome.get_active() == True:
+ browser = "google-chrome"
+ elif chromium.get_active() == True:
+- browser = "chromium-browser"
++ browser = "chromium"
+ elif brave.get_active() == True:
+ browser = "brave"
+ elif vivaldi.get_active() == True: