summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO5
-rw-r--r--.gitignore7
-rw-r--r--PKGBUILD9
3 files changed, 14 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index c6cb1f3407bc..73f38813c3f0 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -2,14 +2,13 @@ pkgbase = ice-store
pkgdesc = A place for discovering SSBs
pkgver = 1.0.1
pkgrel = 1
- url = https://github.com/borderOS/ice-store
+ url = https://github.com/risiIndustries/ice-store
arch = any
license = GPL
depends = ice
depends = git
depends = python
- source = ice-store-1.0.1.tar.gz::https://github.com/borderOS/ice-store/archive/1.0.1.tar.gz
+ source = ice-store-1.0.1.tar.gz::https://github.com/risiIndustries/ice-store/archive/1.0.1.tar.gz
sha256sums = fa214c3b7e2ea9f211de801c625daa91f9fad7e53b949c1cb75f8cfdd628205d
pkgname = ice-store
-
diff --git a/.gitignore b/.gitignore
new file mode 100644
index 000000000000..4dab8d6386e3
--- /dev/null
+++ b/.gitignore
@@ -0,0 +1,7 @@
+# Ignore everything
+*
+
+# But not these files...
+!.gitignore
+!PKGBUILD
+!.SRCINFO
diff --git a/PKGBUILD b/PKGBUILD
index 1e03aa85acb1..88f2a7f587d8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,17 @@
-# Maintainer: Mark Wagie <mark dot wagie at tutanota dot com>
+# Maintainer:
+# Contributor: Mark Wagie <mark dot wagie at tutanota dot com>
pkgname=ice-store
pkgver=1.0.1
pkgrel=1
pkgdesc="A place for discovering SSBs"
arch=('any')
-url="https://github.com/borderOS/ice-store"
+url="https://github.com/risiIndustries/ice-store"
license=('GPL')
depends=('ice' 'git' 'python')
source=("$pkgname-$pkgver.tar.gz::$url/archive/$pkgver.tar.gz")
sha256sums=('fa214c3b7e2ea9f211de801c625daa91f9fad7e53b949c1cb75f8cfdd628205d')
package() {
- cd "$pkgname-$pkgver"
- cp -r usr "$pkgdir"
+ cd "$pkgname-$pkgver"
+ cp -r usr "$pkgdir"
}