summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD10
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index bae54240e721..d7cf7f183963 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = ignition-plugin
- pkgdesc = Library for registering plugin libraries and dynamically loading them at runtime.
- pkgver = 1.3.0
+ pkgdesc = Cross-platform C++ library for dynamically loading plugins.
+ pkgver = 2.0.1
pkgrel = 1
url = https://github.com/gazebosim/gz-plugin
arch = i686
@@ -8,7 +8,7 @@ pkgbase = ignition-plugin
license = Apache-2.0
makedepends = cmake
makedepends = ignition-cmake
- source = https://github.com/gazebosim/gz-plugin/archive/ignition-plugin_1.3.0.tar.gz
- sha256sums = 504c6ef66d48342d92ec7b227a134485ae79946df16094843f33d80f9af34e08
+ source = https://github.com/gazebosim/gz-plugin/archive/gz-plugin2_2.0.1.tar.gz
+ sha256sums = c5f1a9eb3addf7becf0597f18eadd124951febd14fe270fe250990f92e977c2c
pkgname = ignition-plugin
diff --git a/PKGBUILD b/PKGBUILD
index f9fa97e16a0d..78d7615da800 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,18 +2,18 @@
# Contributor: Cody <aur AT codyps.com>
pkgname=ignition-plugin
-pkgver=1.3.0
+pkgver=2.0.1
pkgrel=1
-pkgdesc="Library for registering plugin libraries and dynamically loading them at runtime."
+pkgdesc="Cross-platform C++ library for dynamically loading plugins."
arch=('i686' 'x86_64')
url="https://github.com/gazebosim/gz-plugin"
license=('Apache-2.0')
depends=()
makedepends=('cmake' 'ignition-cmake')
-source=("https://github.com/gazebosim/gz-plugin/archive/${pkgname}_${pkgver}.tar.gz")
-sha256sums=('504c6ef66d48342d92ec7b227a134485ae79946df16094843f33d80f9af34e08')
+source=("https://github.com/gazebosim/gz-plugin/archive/gz-plugin2_${pkgver}.tar.gz")
+sha256sums=('c5f1a9eb3addf7becf0597f18eadd124951febd14fe270fe250990f92e977c2c')
-_dir="gz-plugin-${pkgname}_${pkgver}"
+_dir="gz-plugin-gz-plugin2_${pkgver}"
build() {
cd "$srcdir/$_dir"