summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO3
-rw-r--r--PKGBUILD19
2 files changed, 10 insertions, 12 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f78e91e56571..961356a41335 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,7 @@
pkgbase = ignoreit
pkgdesc = Quickly load .gitignore templates
- pkgver = 2.4.4
+ pkgver = 2.4.6
pkgrel = 1
- url = https://github.com/jewlexx/ignoreit
arch = i686
arch = x86_64
arch = armv6h
diff --git a/PKGBUILD b/PKGBUILD
index 0c66848429f9..efe33c1bfd5a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,7 @@
# Maintainer: Juliette Cordor
pkgname=ignoreit
-pkgver=2.4.4
+pkgver=2.4.6
pkgrel=1
-url="https://github.com/jewlexx/ignoreit"
makedepends=('rust' 'cargo')
arch=('i686' 'x86_64' 'armv6h' 'armv7h')
pkgdesc="Quickly load .gitignore templates"
@@ -11,20 +10,20 @@ license=('MIT')
# Generated in accordance to https://wiki.archlinux.org/title/Rust_package_guidelines.
# Might require further modification depending on the package involved.
prepare() {
- cargo fetch --locked --target "$CARCH-unknown-linux-gnu"
+ cargo fetch --locked --target "$CARCH-unknown-linux-gnu"
}
build() {
- export RUSTUP_TOOLCHAIN=stable
- export CARGO_TARGET_DIR=target
- cargo build --frozen --release --all-features
+ export RUSTUP_TOOLCHAIN=stable
+ export CARGO_TARGET_DIR=target
+ cargo build --frozen --release --all-features
}
check() {
- export RUSTUP_TOOLCHAIN=stable
- cargo test --frozen --all-features
+ export RUSTUP_TOOLCHAIN=stable
+ cargo test --frozen --all-features
}
package() {
- install -Dm0755 -t "$pkgdir/usr/bin/" "target/release/$pkgname"
-}
+ install -Dm0755 -t "$pkgdir/usr/bin/" "target/release/$pkgname"
+} \ No newline at end of file