summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rwxr-xr-xPKGBUILD4
-rwxr-xr-xiicalc-beta.install16
2 files changed, 10 insertions, 10 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4c0121abfd1e..749b296c7ed1 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -13,9 +13,9 @@ optdepends=("dialog: GUI elements")
makedepends=("tar")
conflicts=("iicalc")
options=('!strip' '!emptydirs')
-install=iicalc.install
+install=${pkgname}.install
source=("iicalc-$pkgver.deb::https://gitlab.com/TurboWafflz/ImaginaryInfinity-Calculator/-/jobs/artifacts/development/raw/iicalc.deb?job=debian%20packager")
-sha512sums=('a09018f60d4f55dff6d3a70a2c0974c146c7c8449a43f80b63054ff21a8a4ce3e50f5f134629298e06bd6072e3a7aba57b28667cb5e5812b0849119886011616')
+sha512sums=('fe32d651ca03b131f1f88d51ce8799491eb636450726e22b59f8866c6723d3cd1fc4270c8281723d2379ef67e79000ae62e973b4d45639824c136e50c0db7527')
package(){
diff --git a/iicalc-beta.install b/iicalc-beta.install
index a69622e2f069..8a6c9da8d568 100755
--- a/iicalc-beta.install
+++ b/iicalc-beta.install
@@ -1,15 +1,15 @@
post_install() {
- chmod +x /usr/bin/iicalc
- pip3 install -r /usr/share/iicalc/requirements.txt
- #if type xdg-mime > /dev/null; then
- #xdg-mime default iicalc.desktop x-scheme-handler/iicalc
- #fi
+
+chmod +x /usr/bin/iicalc
+pip3 install -r /usr/share/iicalc/requirements.txt
+#if type xdg-mime > /dev/null; then
+ #xdg-mime default iicalc.desktop x-scheme-handler/iicalc
+#fi
}
-
post_upgrade() {
post_install
}
-
pre_remove() {
- echo -e "\033[38;5;11mWarning: Removing ImaginaryInfinity Calculator does not remove the .iicalc folder in your home directory. If you want to run the portable version of ImaginaryInfinity Calculator again, you will have to delete it.\033[m"
+
+echo -e "\033[38;5;11mWarning: Removing ImaginaryInfinity Calculator does not remove the .iicalc folder in your home directory. If you want to run the portable version of ImaginaryInfinity Calculator again, you will have to delete it.\033[m"
}