summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD24
-rw-r--r--infinityctl-8kun.top.patch (renamed from 0005-Use-8kun.top-addresses.patch)0
-rw-r--r--infinityctl-file-name-length-limit.patch (renamed from 0003-Fix-for-file-names-which-potentially-exceed-the-file-name-length-limit.patch)0
-rw-r--r--infinityctl-remove-defunct.patch (renamed from 0004-Remove-defunct-variants.patch)0
-rw-r--r--infinityctl-setup.py.patch (renamed from 0001-Add-setup.py.patch)0
-rw-r--r--infinityctl-smuglo.li.patch (renamed from 0006-Add-variants-for-smuglo.li.patch)0
-rw-r--r--infinityctl-unix_original-scrape-mode.patch (renamed from 0002-Add-unix_original-file-scrape-mode.patch)0
8 files changed, 18 insertions, 18 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 1362f22b59f7..cd16a53738d3 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -12,12 +12,12 @@ pkgbase = infinityctl-git
optdepends = tesseract
optdepends = imagemagick
source = git+https://gitgud.io/ring/infinityctl.git
- source = 0001-Add-setup.py.patch
- source = 0002-Add-unix_original-file-scrape-mode.patch
- source = 0003-Fix-for-file-names-which-potentially-exceed-the-file-name-length-limit.patch
- source = 0004-Remove-defunct-variants.patch
- source = 0005-Use-8kun.top-addresses.patch
- source = 0006-Add-variants-for-smuglo.li.patch
+ source = infinityctl-setup.py.patch
+ source = infinityctl-unix_original-scrape-mode.patch
+ source = infinityctl-file-name-length-limit.patch
+ source = infinityctl-remove-defunct.patch
+ source = infinityctl-8kun.top.patch
+ source = infinityctl-smuglo.li.patch
sha256sums = SKIP
sha256sums = 08f7c0c16d586732371e9448b76ad924bf3172897aa7f7bb41896c7be6fb1203
sha256sums = 53ef6c4a259c3648aeadbf3c695db72734ea824f9ba345fd4e1146d9cf76978d
diff --git a/PKGBUILD b/PKGBUILD
index 61ddad4a7d86..a178192d0733 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,12 +11,12 @@ depends=('python' 'python-urllib3')
makedepends=('git' 'python-setuptools')
optdepends=('tesseract' 'imagemagick')
source=("git+https://gitgud.io/ring/infinityctl.git"
- "0001-Add-setup.py.patch"
- "0002-Add-unix_original-file-scrape-mode.patch"
- "0003-Fix-for-file-names-which-potentially-exceed-the-file-name-length-limit.patch"
- "0004-Remove-defunct-variants.patch"
- "0005-Use-8kun.top-addresses.patch"
- "0006-Add-variants-for-smuglo.li.patch")
+ "infinityctl-setup.py.patch"
+ "infinityctl-unix_original-scrape-mode.patch"
+ "infinityctl-file-name-length-limit.patch"
+ "infinityctl-remove-defunct.patch"
+ "infinityctl-8kun.top.patch"
+ "infinityctl-smuglo.li.patch")
sha256sums=('SKIP'
'08f7c0c16d586732371e9448b76ad924bf3172897aa7f7bb41896c7be6fb1203'
'53ef6c4a259c3648aeadbf3c695db72734ea824f9ba345fd4e1146d9cf76978d'
@@ -32,12 +32,12 @@ pkgver() {
prepare() {
cd "$srcdir/$_pkgname"
- patch -Np1 -i "$srcdir/0001-Add-setup.py.patch"
- patch -Np1 -i "$srcdir/0002-Add-unix_original-file-scrape-mode.patch"
- patch -Np1 -i "$srcdir/0003-Fix-for-file-names-which-potentially-exceed-the-file-name-length-limit.patch"
- patch -Np1 -i "$srcdir/0004-Remove-defunct-variants.patch"
- patch -Np1 -i "$srcdir/0005-Use-8kun.top-addresses.patch"
- patch -Np1 -i "$srcdir/0006-Add-variants-for-smuglo.li.patch"
+ patch -Np1 -i "$srcdir/infinityctl-setup.py.patch"
+ patch -Np1 -i "$srcdir/infinityctl-unix_original-scrape-mode.patch"
+ patch -Np1 -i "$srcdir/infinityctl-file-name-length-limit.patch"
+ patch -Np1 -i "$srcdir/infinityctl-remove-defunct.patch"
+ patch -Np1 -i "$srcdir/infinityctl-8kun.top.patch"
+ patch -Np1 -i "$srcdir/infinityctl-smuglo.li.patch"
}
build() {
diff --git a/0005-Use-8kun.top-addresses.patch b/infinityctl-8kun.top.patch
index 0f8bd4be6cef..0f8bd4be6cef 100644
--- a/0005-Use-8kun.top-addresses.patch
+++ b/infinityctl-8kun.top.patch
diff --git a/0003-Fix-for-file-names-which-potentially-exceed-the-file-name-length-limit.patch b/infinityctl-file-name-length-limit.patch
index 580a388c9649..580a388c9649 100644
--- a/0003-Fix-for-file-names-which-potentially-exceed-the-file-name-length-limit.patch
+++ b/infinityctl-file-name-length-limit.patch
diff --git a/0004-Remove-defunct-variants.patch b/infinityctl-remove-defunct.patch
index 3a8e3151e10d..3a8e3151e10d 100644
--- a/0004-Remove-defunct-variants.patch
+++ b/infinityctl-remove-defunct.patch
diff --git a/0001-Add-setup.py.patch b/infinityctl-setup.py.patch
index cf96abbeef84..cf96abbeef84 100644
--- a/0001-Add-setup.py.patch
+++ b/infinityctl-setup.py.patch
diff --git a/0006-Add-variants-for-smuglo.li.patch b/infinityctl-smuglo.li.patch
index b9e39d4bb801..b9e39d4bb801 100644
--- a/0006-Add-variants-for-smuglo.li.patch
+++ b/infinityctl-smuglo.li.patch
diff --git a/0002-Add-unix_original-file-scrape-mode.patch b/infinityctl-unix_original-scrape-mode.patch
index 996cfead082c..996cfead082c 100644
--- a/0002-Add-unix_original-file-scrape-mode.patch
+++ b/infinityctl-unix_original-scrape-mode.patch