summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD7
2 files changed, 7 insertions, 2 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 41cc14a4e975..949e0dd7596d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = infornography-git
pkgdesc = Racket script to show system information, lightweight alternative to screenfetch.
- pkgver = 0.4.r5.g794cd65
+ pkgver = 0.5.r0.g718c351
pkgrel = 1
url = https://github.com/goodmind/infornography
arch = any
diff --git a/PKGBUILD b/PKGBUILD
index d09d55dc0e14..758f0fff06c4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: goodmind <andwebar@gmail.com>
pkgname=infornography-git
-pkgver=0.4.r5.g794cd65
+pkgver=0.5.r0.g718c351
pkgrel=1
pkgdesc="Racket script to show system information, lightweight alternative to screenfetch."
arch=('any')
@@ -16,6 +16,11 @@ pkgver() {
git describe --tags --long | sed -r -e 's,^[^0-9]*,,;s,([^-]*-g),r\1,;s,[-_],.,g'
}
+prepare() {
+ cd $pkgname
+ sed -i "s/OS: Linux/OS: Arch Linux/g" infornography.rkt
+}
+
package() {
cd $pkgname
install -D -m755 "infornography.rkt" "$pkgdir"/usr/bin/infornography