summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO5
-rw-r--r--PKGBUILD9
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 51c02c19e66b..69ccc518f5be 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = iperf3-git
pkgdesc = The ultimate speed test tool for TCP, UDP and SCTP
- pkgver = 3.2.r8.g4a45b32
+ pkgver = 3.13.r5.g52b5cd1
pkgrel = 1
url = https://iperf.fr/
arch = i686
@@ -10,11 +10,10 @@ pkgbase = iperf3-git
makedepends = git
depends = glibc
depends = openssl
- provides = iperf3
+ provides = iperf3=3.13.r5.g52b5cd1
conflicts = iperf3
options = staticlibs
source = git+https://github.com/esnet/iperf.git
sha256sums = SKIP
pkgname = iperf3-git
-
diff --git a/PKGBUILD b/PKGBUILD
index c86b15a8fedb..050fa3724cdc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Chocobo1 <chocobo1 AT archlinux DOT net>
pkgname=iperf3-git
-pkgver=3.2.r8.g4a45b32
+pkgver=3.13.r5.g52b5cd1
pkgrel=1
pkgdesc="The ultimate speed test tool for TCP, UDP and SCTP"
arch=('i686' 'x86_64')
@@ -9,7 +9,7 @@ url="https://iperf.fr/"
license=('BSD' 'custom')
depends=('glibc' 'openssl')
makedepends=('git')
-provides=('iperf3')
+provides=("iperf3=$pkgver")
conflicts=('iperf3')
options=('staticlibs')
source=("git+https://github.com/esnet/iperf.git")
@@ -26,7 +26,8 @@ build() {
cd "iperf"
./bootstrap.sh
- ./configure --prefix="/usr"
+ ./configure \
+ --prefix="/usr"
make
}
@@ -40,5 +41,5 @@ package() {
cd "iperf"
make DESTDIR="$pkgdir" install
- install -Dm644 "LICENSE" "$pkgdir/usr/share/licenses/iperf3/LICENSE"
+ install -Dm644 "LICENSE" -t "$pkgdir/usr/share/licenses/iperf3"
}