summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6c22a3c4a9d5..5ed9d7fdddfa 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -22,7 +22,7 @@ prepare() {
rm *.gz
bsdtar -xvpf *.exe ./resources
asar e ./**/app.asar ./app
- echo "exports.is_vip = () => true;" >> ./**/libuser.js
+ echo "exports.is_vip = () => true;" >> ./app/libuser.js
pushd app
cp -av $srcdir/napi-* ./node_modules/sqlite3/lib/binding
rm -vrf ./node_modules/node-gyp/