summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD2
-rw-r--r--isolate-git.install2
2 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9b9da8b01c9b..28d6a8bbec80 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,7 +31,7 @@ package() {
cd isolate
make PREFIX="$pkgdir/usr" install install-doc
- # The isolate binary has the suid bit set (to run as root without using sudo)
+ # The isolate binary has the setuid bit set (to run as root without sudo)
# however we should let only the owner and the group be able to run it:
chmod o-r-x $pkgdir/usr/bin/isolate
}
diff --git a/isolate-git.install b/isolate-git.install
index 47c3b2e5df4c..5da029672532 100644
--- a/isolate-git.install
+++ b/isolate-git.install
@@ -15,7 +15,7 @@ post_install() {
fi
# Allow only users in the "isolate" group to run this without sudo
- chown root:isolate $pkgdir/usr/bin/isolate
+ chown root:isolate /usr/bin/isolate
}
post_upgrade() {