summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD18
2 files changed, 12 insertions, 12 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 8931c236bd61..ab03d41229e0 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
pkgbase = ivykis
pkgdesc = Asynchronous I/O readiness notification library
- pkgver = 0.42.3
+ pkgver = 0.42.4
pkgrel = 1
url = https://github.com/buytenh/ivykis
arch = x86_64
license = LGPL2.1
conflicts = libivykis
conflicts = libivykis-git
- source = https://downloads.sourceforge.net/project/libivykis/0.42.3/ivykis-0.42.3.tar.gz
- sha256sums = c9b025d55cefe9c58958d1012f36d63aa0a5caf22075617fff648751ea940aec
+ source = https://downloads.sourceforge.net/project/libivykis/0.42.4/ivykis-0.42.4.tar.gz
+ sha256sums = 6ef8ed255814e5068473356877da55d67493eeafd978884cdecc5a3e58067129
pkgname = ivykis
diff --git a/PKGBUILD b/PKGBUILD
index 61634ca97f17..80b2c3e8e86b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: László Várady <laszlo.varady93@gmail.com>
pkgname=ivykis
-pkgver=0.42.3
+pkgver=0.42.4
pkgrel=1
pkgdesc="Asynchronous I/O readiness notification library"
arch=('x86_64')
@@ -9,20 +9,20 @@ url="https://github.com/buytenh/ivykis"
license=('LGPL2.1')
conflicts=('libivykis' 'libivykis-git')
source=("https://downloads.sourceforge.net/project/lib$pkgname/$pkgver/$pkgname-$pkgver.tar.gz")
-sha256sums=('c9b025d55cefe9c58958d1012f36d63aa0a5caf22075617fff648751ea940aec')
+sha256sums=('6ef8ed255814e5068473356877da55d67493eeafd978884cdecc5a3e58067129')
build() {
- cd "$pkgname-$pkgver"
- ./configure --prefix=/usr
- make
+ cd "$pkgname-$pkgver"
+ ./configure --prefix=/usr
+ make
}
check() {
- cd "$pkgname-$pkgver"
- make --keep-going check
+ cd "$pkgname-$pkgver"
+ make --keep-going check
}
package() {
- cd "$pkgname-$pkgver"
- make DESTDIR="$pkgdir/" install
+ cd "$pkgname-$pkgver"
+ make DESTDIR="$pkgdir/" install
}