summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index c109779f49bd..54d377fd9919 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -53,7 +53,7 @@ pkgbase = java-openjdk-xdg
sha256sums = 48f9e40c4ae8eb79d17fb676893a89b95ac43616827725a9d10de2b1f357642c
pkgname = jre-openjdk-headless-xdg
- pkgdesc = OpenJDK Java 17 headless runtime environment - with improved Support for the XDG Base Directory Specification - with improved Support for the XDG Base Directory Specification
+ pkgdesc = OpenJDK Java 17 headless runtime environment - with improved Support for the XDG Base Directory Specification
install = install_jre-openjdk-headless.sh
depends = java-runtime-common>=3
depends = ca-certificates-utils
@@ -89,7 +89,7 @@ pkgname = jre-openjdk-headless-xdg
backup = etc/java-openjdk-xdg/sound.properties
pkgname = jre-openjdk-xdg
- pkgdesc = OpenJDK Java 17 full runtime environment - with improved Support for the XDG Base Directory Specification - with improved Support for the XDG Base Directory Specification
+ pkgdesc = OpenJDK Java 17 full runtime environment - with improved Support for the XDG Base Directory Specification
install = install_jre-openjdk.sh
depends = jre17-openjdk-headless=17.0.1.u12-2
depends = giflib
@@ -105,7 +105,7 @@ pkgname = jre-openjdk-xdg
provides = jre17-openjdk=17.0.1.u12-2
pkgname = jdk-openjdk-xdg
- pkgdesc = OpenJDK Java 17 development kit - with improved Support for the XDG Base Directory Specification - with improved Support for the XDG Base Directory Specification
+ pkgdesc = OpenJDK Java 17 development kit - with improved Support for the XDG Base Directory Specification
install = install_jdk-openjdk.sh
depends = jre17-openjdk=17.0.1.u12-2
depends = java-environment-common=3
diff --git a/PKGBUILD b/PKGBUILD
index df5a1f2a0272..7058bd0ca64d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -127,7 +127,7 @@ check() {
}
package_jre-openjdk-headless-xdg() {
- pkgdesc="OpenJDK Java ${_majorver} headless runtime environment - with improved Support for the XDG Base Directory Specification - with improved Support for the XDG Base Directory Specification"
+ pkgdesc="OpenJDK Java ${_majorver} headless runtime environment - with improved Support for the XDG Base Directory Specification"
depends=('java-runtime-common>=3' 'ca-certificates-utils' 'nss' 'libjpeg-turbo' 'libjpeg.so'
'lcms2' 'liblcms2.so' 'libnet' 'freetype2' 'libfreetype.so' 'harfbuzz' 'libharfbuzz.so'
'glibc' 'gcc-libs')
@@ -188,7 +188,7 @@ package_jre-openjdk-headless-xdg() {
}
package_jre-openjdk-xdg() {
- pkgdesc="OpenJDK Java ${_majorver} full runtime environment - with improved Support for the XDG Base Directory Specification - with improved Support for the XDG Base Directory Specification"
+ pkgdesc="OpenJDK Java ${_majorver} full runtime environment - with improved Support for the XDG Base Directory Specification"
depends=("jre${_majorver}-openjdk-headless=${pkgver}-${pkgrel}" 'giflib' 'libgif.so'
'glibc' 'gcc-libs' 'libpng')
optdepends=('alsa-lib: for basic sound support'
@@ -211,7 +211,7 @@ package_jre-openjdk-xdg() {
}
package_jdk-openjdk-xdg() {
- pkgdesc="OpenJDK Java ${_majorver} development kit - with improved Support for the XDG Base Directory Specification - with improved Support for the XDG Base Directory Specification"
+ pkgdesc="OpenJDK Java ${_majorver} development kit - with improved Support for the XDG Base Directory Specification"
depends=("jre${_majorver}-openjdk=${pkgver}-${pkgrel}" 'java-environment-common=3'
'hicolor-icon-theme' 'libelf' 'glibc' 'gcc-libs')
provides=("java-environment=${_majorver}" "java-environment-openjdk=${_majorver}" "jdk${_majorver}-openjdk=${pkgver}-${pkgrel}")