summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d19ef726b0b5..66925912f977 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -33,7 +33,7 @@ build() {
msg "Connecting to GIT server..."
if [ -d ${_gitname} ]; then
- cd ${_gitname} && git pull origin
+ cd ${_gitname} && git pull origin master
else
git clone --depth 1 ${_gitroot}
fi