summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD1
1 files changed, 1 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c034e8d3d9c7..cdb5d77c148c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -24,6 +24,7 @@ check() {
cd "$_gitname"
pytest
behave --no-skipped --format progress
+ black . --check --diff
}
prepare() {