summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cf6d9e2a59a2..cb324be2c033 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -23,5 +23,5 @@ package() {
# symlink to fix assets
install -d "$pkgdir"/usr/share/jupyter
- ln -s /usr/lib/python3.6/site-packages/jupyterlab "$pkgdir"/usr/share/jupyter/lab
+ ln -s `python -c "from distutils.sysconfig import get_python_lib; print(get_python_lib())"`/jupyterlab "$pkgdir"/usr/share/jupyter/lab
}