summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 81afc4325287..9f09919e9f4b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -47,7 +47,7 @@ prepare() {
# fix #8293, #9089, sanitize buildsystem, moar compression
for p in "${source[@]}"; do
if [[ $p == *.patch ]]; then
- git apply -3 "$srcdir/$p"
+ git am -3 "$srcdir/$p"
fi
done
}